Sifflet - Database issues on eu-west-1-a cell – Incident details

Database issues on eu-west-1-a cell

Resolved
Partial outage
Started 19 days agoLasted about 13 hours

Affected

Web application

Partial outage from 10:46 PM to 12:04 AM, Operational from 12:04 AM to 11:41 AM

eu-west-1-a - Web application

Partial outage from 10:46 PM to 12:04 AM, Operational from 12:04 AM to 11:41 AM

Integrations

Partial outage from 10:46 PM to 12:04 AM, Operational from 12:04 AM to 11:41 AM

eu-west-1-a - Integrations

Partial outage from 10:46 PM to 12:04 AM, Operational from 12:04 AM to 11:41 AM

Datasource monitoring

Partial outage from 10:46 PM to 12:04 AM, Operational from 12:04 AM to 11:41 AM

eu-west-1-a - Datasource monitoring

Partial outage from 10:46 PM to 12:04 AM, Operational from 12:04 AM to 11:41 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We're monitoring the situation.

  • Investigating
    Investigating

    Monitors and sources may not correctly run for tenants on the eu-west-1-a-cell due to a database connectivity issue. We're investigating.