Sifflet - Downtime on API and web UI in US region – Incident details

Downtime on API and web UI in US region

Resolved
Partial outage
Started 25 days agoLasted about 3 hours

Affected

Web application

Partial outage from 5:36 PM to 6:44 PM, Operational from 6:44 PM to 8:59 PM

us-east-1-a - Web application

Partial outage from 5:36 PM to 6:44 PM, Operational from 6:44 PM to 8:59 PM

Updates
  • Resolved
    Resolved

    The AWS outage is now marked as resolved and we are no longer observing any issue for our customers in the us-east-1 region.

  • Monitoring
    Monitoring

    We're no longer observing any impact on our customers.

    As the AWS outage is not marked as resolved, we're keeping this incident open for now.

  • Identified
    Identified

    Our hosting provider, AWS, is experiencing a partial outage in the us-east-1 region. We implemented mitigating measures, but some downtime may still occur on tenants in this region.