Sifflet - No new lineage for Snowflake, Redshift, and BigQuery – Incident details

No new lineage for Snowflake, Redshift, and BigQuery

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Web application

Operational from 2:16 PM to 4:35 PM

eu-west-1-a - Web application

Operational from 2:16 PM to 4:35 PM

eu-west-1-b - Web application

Operational from 2:16 PM to 4:35 PM

us-east-1-a - Web application

Operational from 2:16 PM to 4:35 PM

ap-southeast-1-a - Web application

Operational from 2:16 PM to 4:35 PM

Integrations

Partial outage from 2:16 PM to 4:35 PM

Updates
  • Resolved
    Resolved
    • We detected lineage discrepancies for the Snowflake Enterprise integration

    • A fix is currently being deployed

    • If you notice missing lineage, please rerun the source

    • If the issues persist after rerunning the source, please reach out to us

  • Investigating
    Investigating
    We are currently investigating this incident.