Delay in executing monitoring rules or ingestion jobs

Resolved
Degraded performance
Started 5 months ago Lasted about 8 hours

Affected

Integrations
eu-west-1-a - Integrations
eu-west-1-b - Integrations
us-east-1-a - Integrations
ap-southeast-1-a - Integrations
Datasource monitoring
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Update

    Monitors are now running as usual.

    Some metadata ingestion jobs may still be delayed for a few customers.

  • Investigating
    Investigating

    Monitors and metatadata ingestion jobs are experiencing delays.
    Some monitors may not be run in a timely manner.

    We're investigating this issue.

    (a previous version of this message mentioned only the eu-west-1-a cell)