Sifflet - Incident data in data sharing is not up-to-date – Incident details

Incident data in data sharing is not up-to-date

Resolved
Degraded performance
Started 2 days agoLasted about 2 hours

Affected

API

Degraded performance from 1:51 PM to 3:26 PM

aws-prod-eu-west-1-a - API

Degraded performance from 1:51 PM to 3:26 PM

aws-prod-eu-west-1-b - API

Degraded performance from 1:51 PM to 3:26 PM

aws-prod-eu-west-1-c - API

Degraded performance from 1:51 PM to 3:26 PM

aws-prod-eu-west-1-d - API

Degraded performance from 1:51 PM to 3:26 PM

aws-prod-us-east-1-a - API

Degraded performance from 1:51 PM to 3:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We identified that the data about incidents in data shares (such as Snowflake listings) is not up to date for all customers. We are implementing a fix.

    Data sharing is the only impacted feature. Incidents notifications, or any feature related to incident management, are not impacted.