Sifflet - Email deliverability issues in us-east-1 – Incident details

Email deliverability issues in us-east-1

Resolved
Degraded performance
Started 4 days agoLasted about 1 hour

Affected

Web application

Degraded performance from 2:30 PM to 3:47 PM

us-east-1-a - Web application

Degraded performance from 2:30 PM to 3:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We deployed a fix and are currently monitoring the result.

  • Identified
    Identified

    Some emails (such as reset password emails) are not being delivered in the us-east-1 region. Alert notification emails are not affected and are properly delivered.

    The cause of the incident has been identified and a fix is in progress.