Sifflet - Downtime on web UI and the API – Incident details

Downtime on web UI and the API

Resolved
Major outage
Started 2 months agoLasted 9 minutes

Affected

Web application

Major outage from 11:50 AM to 11:59 AM

eu-west-1-b - Web application

Major outage from 11:50 AM to 11:59 AM

Updates
  • Resolved
    Resolved

    This incident was caused by insufficient cluster capacity and is now resolved.

  • Identified
    Identified

    The web UI and API of all tenants on eu-west-1-b is unavailable.