Resolved
Business Glossary unavailable

Started
February 06, 2024 at 3:30 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Web application
eu-west-1-a - Web application
eu-west-1-b - Web application
us-east-1-a - Web application
ap-southeast-1-a - Web application
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are aware of technical errors when going to the Business Glossary section of the Sifflet platform. We have identified the issue and are working on a fix for this incident.