Sifflet - Sifflet data sharing experiencing abnormally long refresh lags – Incident details

Sifflet data sharing experiencing abnormally long refresh lags

Resolved
Degraded performance
Started 1 day agoLasted about 22 hours

Affected

API

Degraded performance from 1:00 PM to 10:30 AM

aws-prod-eu-west-1-a - API

Degraded performance from 1:00 PM to 10:30 AM

aws-prod-eu-west-1-b - API

Degraded performance from 1:00 PM to 10:30 AM

aws-prod-eu-west-1-c - API

Degraded performance from 1:00 PM to 10:30 AM

aws-prod-eu-west-1-d - API

Degraded performance from 1:00 PM to 10:30 AM

aws-prod-us-east-1-a - API

Degraded performance from 1:00 PM to 10:30 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved and Sifflet data sharing is now refreshing normally for all tables.

    Work on the stability and freshness of our Data Sharing preview feature has been prioritized for Q3 and Q4 2026.

  • Monitoring
    UTC
    Monitoring

    The fix has been implemented, and the freshness of our data sharing tables should be back to normal in the next few hours.
    In the meantime we will be closely monitoring the issue.

    Work on the stability and freshness of our Data Sharing preview feature has been prioritized for Q3 and Q4 2026.

  • Identified
    UTC
    Identified

    The fix is in progress.

  • Investigating
    UTC
    Investigating

    An issue in our data sharing pipeline is provoking an increased refresh lag of our shared tables on Snowflake, BigQuery and S3.

    The latest database updates that can reach the data sharing can be dated up to the 31st of August at 3pm.