Sifflet - Email Delivery Disruption – Incident details

Email Delivery Disruption

Resolved
Partial outage 30 %
Started 6 days agoLasted 2 days

Affected

Datasource monitoring

Partial outage from 12:00 AM to 9:58 AM

eu-west-1-a - Datasource monitoring

Partial outage from 12:00 AM to 9:58 AM

eu-west-1-b - Datasource monitoring

Partial outage from 12:00 AM to 9:58 AM

eu-west-1-c - Datasource monitoring

Partial outage from 12:00 AM to 9:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Our email sending capabilities have been fully restored following confirmation from AWS Support.

    All monitor failure alerts and other email notifications are now being delivered as expected.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We identified the root cause and have reached AWS support to restore normal email delivery as soon as possible.

  • Investigating
    Investigating

    We’re currently experiencing an issue with our email delivery system. As a result, monitor failure alerts and other email notifications may not be sent as expected.

    We’ll provide updates here as the situation progresses.