Sifflet - Degraded performance on us-east-1 cell caused by AWS outage – Incident details

Degraded performance on us-east-1 cell caused by AWS outage

Resolved
Degraded performance
Started 5 days agoLasted 1 day

Affected

Web application

Degraded performance from 9:30 AM to 12:54 PM

us-east-1-a - Web application

Degraded performance from 9:30 AM to 12:54 PM

Integrations

Degraded performance from 9:30 AM to 12:54 PM

us-east-1-a - Integrations

Degraded performance from 9:30 AM to 12:54 PM

Datasource monitoring

Degraded performance from 9:30 AM to 12:54 PM

us-east-1-a- Datasource monitoring

Degraded performance from 9:30 AM to 12:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    This morning AWS outage has impacted all our tenants hosted on the us-east-1 region.

    Impact is limited as the application remains mostly available, but integration syncs and datasource monitoring might not be running properly.

    The issue is currently being mitigated by AWS.