Sifflet - New users cannot log in to Sifflet when not assigned domain "All” – Incident details

New users cannot log in to Sifflet when not assigned domain "All”

Resolved
Operational
Started about 1 year agoLasted 19 minutes

Affected

Web application

Operational from 1:37 PM to 1:56 PM

eu-west-1-a - Web application

Operational from 1:37 PM to 1:56 PM

eu-west-1-b - Web application

Operational from 1:37 PM to 1:56 PM

us-east-1-a - Web application

Operational from 1:37 PM to 1:56 PM

ap-southeast-1-a - Web application

Operational from 1:37 PM to 1:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    New users (whatever the role) can be created but when logging in, they are instantly logged out if they do not have the "All" domain. If they have the "All domain", the log in works normally